BlueDevil 1.0.1 released

The first minor version of BlueDevil has been released.

The changelog is:
  • Improve the overall stability of kio_obexftp
  • Fixed “Empty device name” bug by making the wizards scan until the name is fetched.
The arbal can be downloaded here with md5sum: 4558dd739a58978b93d513a45d6e6b35
A new minor release can be expected in a few days, fixing some possible bugs in the Agent.

=-=-=-=-=
Powered by Blogilo

  • Dennis

    Just an idle thought. How about putting bluedevil and libbluedevil on ftp://ftp.kde.org/pub/kde/stable/ .

  • http://padoca.wordpress.com Paulo Dias

    was libbluedevil also updated? if so, can you point to the tarball? tks

    • http://www.afiestas.org afiestas

      Nope

  • arvidjaar

    There is no 1.0.1 tag on git://git.kde.org/bluedevil. Was repository changed again?

  • Dennis

    Been fiddling with a Wiimote and afaict these do not use a PIN. Might I ask for a “Skip” button be added to the “Choose Your Pin Mode” window?

  • Mich

    When using bluedevil (Debian Testing, KDE4.4) to transfer files from my laptop to my hp, my hp always asked for permission to accept the file before transferring. Thus when transferring (drag and drop in dolphin/konqueror) multiple files, each file have to be “accepted” before transfer begins. I need to be there to accept each file.

    However, when in nautilus (Linux Mint Debian Edition, Gnome), using the same laptop and hp, the transfer of files just proceed without the asking for permission. So, the transfer of multiple files is more smooth, without the need of human intervention.

    Is is something that I’ve set in Debian that is causing this “asking for permission” symptom? Anyway to disable this?

    Thanks in advance for the advise.

    • http://www.afiestas.org afiestas

      Can you report a bug at bugs.kde.org? thanks.

  • Mich
  • Dennis

    @Dennis

    Answering myself. Seems it does add the wii. I was being fooled by the pin window not disappearing afterward.

  • http://fitzcarraldoblog.wordpress.com/ Fitzcarraldo

    KDE Bug 258056 (bluedevil: problems sending file from phone to pc.) is not solved for me (KDE 4.5.4, ~amd64, 2.6.36 kernel). I’ve tried with both BlueDevil 1.0 and with the latest development version of BlueDevil from Git but the behaviour is the same. I can send files from my laptop to my phone. I can browse my phone from my laptop, and copy files from my phone to my laptop and vice versa. But I can’t send files from my phone to my laptop.

    • http://www.afiestas.org afiestas

      Just replied on the bug, let’s fix it and please, do not use the blog as a bugtrack.

  • leslie88

    Hi!
    In Terminal :
    vlad@debian6kde:~$ lsusb
    Bus 003 Device 002: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub

    In KDE Info Centre -> USB Devices -> OHCI Host Controller (3)
    Bluetooth Dongle (HCI mode)

    After I started BlueDevil (in Adapters window):
    “No adapters found. Please connect one”

    Debian 6.0 KDE Linux 2.6.32-5-686
    -=L=-

    • http://www.afiestas.org afiestas

      We think that we’ve detected the problem, a fix will be released with the next libbluedevil/bluedevil release.

      Thanks.